Bags and Shoes OpenCart Theme upgraded to OpenCart 1.5.3.1

11 Jul 2012, 15:20


Update July, 07, 2012: We are glad to announce that we have updated Opencart theme : Bags & Shoes to be compatible with lasted OpenCart version 1.5.3.1.

Check out demo link or download it now

Installation instruction: because the new version and the old version have different source, you have to re-install to use the latest OpenCart version.

Note: You should use themes that are created specifically for the OpenCart version you use on your store. This will also prevent any problems or security issues on your store.


Back Older article Newer article